Results 1 to 12 of 12

Thread: Transmision rebuilt TOD issue any ideas???

  1. #1
    Member Since
    Mar 2012
    Location
    2000 Black Texture Enkei 2000
    Posts
    19
    Thanked: 1

    Wrench Transmision rebuilt TOD issue any ideas???

    Hi guys
    had my transmission rebuilt
    put it all back together all mulix plugs connected,
    bolts in, drive shafts,fluids believe we put everything back to factory.

    no check engine light or TOD flashing

    but when I step on the accelerator
    all he upper TOD lights come on and feels like the VX is pushing something
    up front

    where to start the trouble shooting???

    Tank you guys
    G

  2. #2
    Member Since
    Jun 2016
    Location
    99' black, 01' baby poop yellow, 01 Toad green
    Posts
    129
    Thanked: 12
    Might have to explain more.. when you step on the gas the upper lights on the TOD do light up. That's normal. Not sure what you mean by "pushing" was it ok before the new transmission?

  3. #3
    Member Since
    Jan 2015
    Location
    1999 Ebony VX, 0209
    Posts
    593
    Thanked: 19
    Do they stay on? If so, The TOD is engaging, it is supposed to, but if they stay on (normally return to just the first front lights while driving) it may not actually be engaging. I would look at the connection to the transfer case solenoid. The computer might be telling it work, and if it isn’t actually engaging the front end the lights would stay on thinking it need more power up front.
    --------
    VX Status: Running Great! Build is coming along nicely...

  4. #4
    Member Since
    Mar 2012
    Location
    2000 Black Texture Enkei 2000
    Posts
    19
    Thanked: 1
    everything worked before the transmission failed
    I redropped the trans mount and cross member

    checked all plugs, all connected

    ran codes showing 14,16,21,24,27,31 on the TOD
    44,43 ABS

    feels like its in a bind when turning

    TOD check light flashes after a few miles
    all 3 sets of upper lights stay on

    normally just the first set stayed on

    appreciate the help
    don't know which sensor to replace

  5. #5
    Member Since
    Jan 2015
    Location
    1999 Ebony VX, 0209
    Posts
    593
    Thanked: 19
    List of codes:

    12 - Normal Operation
    13 - Reference Circuit Shorted To Ground
    14 - Front Speed Sensor Open Or Shorted
    15 - Reference Circuit Shorted To Power
    16 - Front Speed Sensor Has No Running Speed Puls
    21 - TP Sensor Has Faulty Voltage, Shorted Or Open
    23 - ECU Failure
    24 - Rear Speed Sensor Open Or Shorted
    26 - Electromagnetic Coil Shorted To Ground
    27 - Front Or Rear Speed Sensor Has No Pulse
    28 - Axle Disconnect Output & Axle Switch Output Abnormal
    31 - Electromagnetic Coil Disconnected Or Shorted
    32 - Axle Disconnect Output Shorted Or Disconnected
    33 - Axle Disconnect Output Circuit Shorted To Ground
    36, 37, 38 - ECU Failure

    So no speed sensors are working, TOD solenoid is not engaging, and no response from throttle position sensor. With all of that, it sounds like a plug somewhere has gone wonky. Check the plug on the ECU and TOD computer (it's under the passenger seat, under the carpet). Follow ALL of the wiring. It is possible you pinched or pulled something. I would definitely say it is a wiring issue, and not the actual hardware. Would be weird to have ALL of that go bad following major surgery. Something with the surgery didn't go as planned I am thinking.

  6. The Following User Says Thank You to Thelgord For This Useful Post:

    Gh0sT (01/13/2019)

  7. #6
    Member Since
    Mar 2012
    Location
    2000 Black Texture Enkei 2000
    Posts
    19
    Thanked: 1
    Thanks for the help
    appreciate you guys

  8. #7
    Member Since
    Mar 2012
    Location
    2000 Black Texture Enkei 2000
    Posts
    19
    Thanked: 1
    update switched out the TOD Cpu
    and front rear sensors
    checked (all) plugs
    with ones from my parts car,
    still doing the same thing all lights on during take off and driving TOD check light comes on after a half mile
    any suggestions?

  9. #8
    Member Since
    Jun 2016
    Location
    99' black, 01' baby poop yellow, 01 Toad green
    Posts
    129
    Thanked: 12
    Under the passenger door, by the frame is a plug for the TOD. The wires get burnt, shorted and that connector has problems. I would check close that ALL the wires are pushed in and connected.. It might just be a shorted,corroded connection ever since everything worked before the tranny rebuild.

  10. The Following User Says Thank You to Nikad92397 For This Useful Post:

    Gh0sT (01/15/2019)

  11. #9
    Member Since
    Mar 2012
    Location
    2000 Black Texture Enkei 2000
    Posts
    19
    Thanked: 1
    I did pull the pass floor plug cleaned and dielectric greased

    uncrushed normal wear and tear

  12. #10
    Member Since
    Jun 2004
    Location
    2000,kaiser,VX,0476
    Posts
    125
    Thanked: 1
    Hi
    Just wanted to say when I first bought my VX I took it for a test drive the TOD was lighting up felt like it was engaging all the time.
    There were two new tires and two bald tires and the air pressure was uneven.
    I replaced tires and truck drove with no problems.
    Hope this helps

    Thanks,
    Otto
    OttoVx

  13. The Following User Says Thank You to Otto For This Useful Post:

    Gh0sT (01/16/2019)

  14. #11
    Member Since
    Apr 2004
    Location
    2000, Ebony, VX, 0370
    Posts
    2,486
    Thanked: 12
    Didn't think to suggest this, but Otto is correct. The TOD is remarkably sensitive and all four tires need to be the same size (all new or all with the same wear) and all at the same air pressure. The TOD works by sensing when one, or more, wheels is turning faster or slower than the others so if one tire is a different size the TOD will sense that it is spinning at a different rate than the others and engage the transfer case to push power to the front wheels.
    "The major difference between a thing that might go wrong and a thing that cannot possibly go wrong is that when a thing that cannot possibly go wrong goes wrong, it usually turns out to be impossible to get at or repair."
    -Douglas Adams, Mostly Harmless

  15. The Following User Says Thank You to MSHardeman For This Useful Post:

    Gh0sT (01/16/2019)

  16. #12
    Member Since
    Mar 2012
    Location
    2000 Black Texture Enkei 2000
    Posts
    19
    Thanked: 1
    ok will check the tire pressure
    all tires match
    G

Similar Threads

  1. Rebuilt OEM shocks.
    By arcobarco in forum VX Modifications...
    Replies: 30
    Last Post: 12/06/2016, 05:43 PM
  2. How can you tell if your engines been rebuilt?
    By Cable Bob in forum VX Troubleshooting...
    Replies: 4
    Last Post: 12/11/2014, 01:18 PM
  3. needs motor or rebuilt kit
    By codyman3487 in forum VX Talk...
    Replies: 13
    Last Post: 04/14/2011, 09:41 AM
  4. Rebuilt engine!
    By Vaso in forum VX Talk...
    Replies: 18
    Last Post: 09/23/2010, 09:49 PM
  5. well it happened.....transmision went boom
    By don moore in forum VX Troubleshooting...
    Replies: 11
    Last Post: 07/10/2010, 04:40 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
$lv_vb_eventforums_eventdetails