Results 1 to 5 of 5

Thread: Heater / A/C fan only worked on high

  1. #1
    Member Since
    Jun 2016
    Location
    1999 black & 2001 yellow
    Posts
    79
    Thanked: 9

    Heater / A/C fan only worked on high

    I guess I'm a cheap type and really not too much on keeping my beater in stock form.
    Those resistors are just too freakin much !
    I found a $7.00 fix. Seems to be working just great and I can choose the best speed of the fan for comfort. It seems to blow more also, maybe it sends more juice to the motor than a stocker on full speed..

    http://www.ebay.com/itm/111851538617...%3AMEBIDX%3AIT
    Last edited by Nikad92397 : 11/25/2017 at 09:48 AM

  2. #2
    Member Since
    Jun 2016
    Location
    1999 black & 2001 yellow
    Posts
    79
    Thanked: 9

  3. #3
    Member Since
    Oct 2014
    Location
    1999, White, Ironman, and 1999 Astral Silver
    Posts
    11
    Thanked: 1
    You just needed to replace the resister inside the heater core housing. Common problem with all vehicles.

  4. #4
    Member Since
    Jun 2016
    Location
    1999 black & 2001 yellow
    Posts
    79
    Thanked: 9
    As I stated above. I knew what it needed, I know it would cost.. So how much would it cost to replace all the resistors with new ones ? Why just replace one when they all are all the same age and about the same use.$30.00-$50.00 each. A LOT !!! I put this up as a affordable option that works. As a matter of fact it works better than OEM as I have infinite control of the speed of the fan for any speed and it seems to go to a higher speed also.

  5. #5
    Member Since
    Jan 2015
    Location
    1999 Ebony VX, 0209
    Posts
    283
    Thanked: 11
    Nice find. My only concern would be, as you stated, you can now push the motor faster. Remember that the fan motor is old as well. Running it past it’s design limits can be sketchy when something is new. I am not saying it will damage anything, but keep in mind the potential is there. Still, good find.
    --------
    VX Status: Running Great! Build is coming along nicely...

Similar Threads

  1. ABS Unit - I can't believe this worked!
    By bartmanS4 in forum VX Troubleshooting...
    Replies: 12
    Last Post: 11/23/2012, 11:20 AM
  2. Heater
    By Hol_VX in forum VX Troubleshooting...
    Replies: 7
    Last Post: 09/05/2010, 04:27 PM
  3. High idle/ high power steering pressure?
    By Rene M in forum VX Troubleshooting...
    Replies: 1
    Last Post: 09/22/2007, 04:21 PM
  4. Replies: 7
    Last Post: 08/03/2007, 06:33 AM
  5. WOW... Warranty worked for me!
    By driver3 in forum VX Talk...
    Replies: 3
    Last Post: 03/30/2006, 03:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
$lv_vb_eventforums_eventdetails