Page 2 of 2 FirstFirst 1 2
Results 16 to 18 of 18

Thread: sudden problem, starts but dies, runs if I hold the accelerator but dies otherwise

  1. #16
    Member Since
    Feb 2007
    Location
    1999,silver,vehicross,1891
    Posts
    180
    Thanked: 0
    I wish I would get a code, nothing. running normal since I swapped my previous TP sensor into it. I am going to have to put this in the shop at some point to swap out my axles as all my boots are torn and winter is approaching. My shop prides themselves on electrical work and has solved some crazy problems on other cars for me before, performed miracles. I wlll post back what they find.

  2. #17
    Member Since
    Jan 2015
    Location
    1999 Ebony VX, 0209
    Posts
    190
    Thanked: 9
    Good luck. Can't wait to see what they find.
    --------
    VX Status: Running and drivable (again) ... so much to do ...

  3. #18
    Member Since
    Feb 2007
    Location
    1999,silver,vehicross,1891
    Posts
    180
    Thanked: 0
    still no codes, swapped it out last week, did put back previous "bad" sensor and car has been fine 2 weeks, crazy

Similar Threads

  1. Engine starts, then dies
    By crager34 in forum VX Troubleshooting...
    Replies: 20
    Last Post: 09/12/2017, 09:52 PM
  2. Engine starts up and dies
    By Baldwin in forum VX Troubleshooting...
    Replies: 20
    Last Post: 07/09/2016, 05:14 AM
  3. Horn sticks, then dies...
    By Tetsuo99 in forum VX Troubleshooting...
    Replies: 6
    Last Post: 08/15/2011, 02:57 PM
  4. VX Starts ok, but runs terrible...
    By l.ectric in forum VX Troubleshooting...
    Replies: 22
    Last Post: 08/20/2009, 04:54 AM
  5. help vx dies while driving
    By Ruflyf in forum VX Troubleshooting...
    Replies: 21
    Last Post: 11/20/2006, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
$lv_vb_eventforums_eventdetails